CVE-2020-2272

  • Published Date: Wed 16 Sep 2020
  • Last Modified Date: Fri 18 Sep 2020

A missing permission check in Jenkins ElasTest Plugin 1.2.1 and earlier allows attackers with Overall/Read permission to connect to an attacker-specified URL using attacker-specified credentials.

References (Advisories, Solutions, and Tools):



Note: This page is generated by our securitybot and has not been checked for errors. Feed Source: NVD