CVE-2019-1010316

  • Published Date: Thu 11 Jul 2019
  • Last Modified Date: Sun 14 Jul 2019

pyxtrlock 0.3 and earlier is affected by: Incorrect Access Control. The impact is: False locking impression when run in a non-X11 session. The fixed version is: 0.4.

Impact

Severity: MEDIUM
Exploitability Score: 3.9
Impact Score: 6.4
Attack Vector (AV): LOCAL
Attack Complexity (AC): LOW
Privileges Required (PR): NONE
Availability (A): PARTIAL

References (Advisories, Solutions, and Tools):



Note: This page is generated by our securitybot and has not been checked for errors. Feed Source: NVD