CVE-2019-15014

  • Published Date: Wed 09 Oct 2019
  • Last Modified Date: Fri 11 Oct 2019

A command injection vulnerability exists in the Zingbox Inspector versions 1.286 and earlier, that allows for an authenticated user to execute arbitrary system commands in the CLI.

Impact

Severity: HIGH
Exploitability Score: 8.0
Impact Score: 10.0
Attack Vector (AV): NETWORK
Attack Complexity (AC): LOW
Privileges Required (PR): SINGLE
Availability (A): COMPLETE

References (Advisories, Solutions, and Tools):



Note: This page is generated by our securitybot and has not been checked for errors. Feed Source: NVD