CVE-2019-19366

  • Published Date: Wed 27 Nov 2019
  • Last Modified Date: Wed 04 Dec 2019

A cross-site scripting (XSS) vulnerability in app/xml_cdr/xml_cdr_search.php in FusionPBX 4.4.1 allows remote attackers to inject arbitrary web script or HTML via the redirect parameter.

Impact

Severity: MEDIUM
Exploitability Score: 8.6
Impact Score: 2.9
Attack Vector (AV): NETWORK
Attack Complexity (AC): MEDIUM
Privileges Required (PR): NONE
Availability (A): NONE

References (Advisories, Solutions, and Tools):



Note: This page is generated by our securitybot and has not been checked for errors. Feed Source: NVD